Back to overview
Downtime
Host Outage
Jul 11, 2023 at 2:45pm UTC
Affected services
Discord Bot
Twitch Bot
Rust Tools Website
Rust Tools API
Internal Services
Resolved
Jul 11, 2023 at 3:52pm UTC
The problem is now somewhat fixed.
Affected services
Created
Jul 11, 2023 at 2:45pm UTC
Path / Tempest is currently having routing problems across multiple points of presence worldwide.
Affected services