Back to overview
Downtime

Website + API + Unavailable Discord Notifications

Nov 02 at 10:04pm WET
Affected services
Discord Bot
Rust Tools Website
Rust Tools API

Resolved
Nov 02 at 11:02pm WET

All services have been restored! I appreciate your patience!

Updated
Nov 02 at 10:58pm WET

API and Website backup. Discord bot in a few minutes.

Updated
Nov 02 at 10:15pm WET

The problem will persist for longer than expected, some server settings are taking more time than expected to apply new configs.

No current ETA.

Created
Nov 02 at 10:04pm WET

The website, API, and notifications from the discord bot are currently unavailable due to an unexpected error during a backend service update.

ETA: 10 minutes